summaryrefslogtreecommitdiffstats
Commit message (Collapse)AuthorAgeFilesLines
* update to 2.6.3HEADmasterRemi Collet2022-04-252-6/+12
| | | | allow doctrine/persistence v3
* update to 2.6.2Remi Collet2022-04-111-2/+5
|
* update to 2.6.1Remi Collet2022-04-042-5/+20
|
* update to 2.6.0Remi Collet2022-03-302-4/+7
|
* update to 2.5.7Remi Collet2022-03-071-2/+5
|
* update to 2.5.6Remi Collet2022-02-152-5/+8
|
* update to 2.5.5Remi Collet2022-01-062-5/+12
|
* update to 2.5.4Remi Collet2022-01-032-11/+21
| | | | allow doctrin/orm 3
* update to 2.5.2Remi Collet2021-12-022-6/+12
| | | | allow symfony/contracts 3
* update to 2.5.1Remi Collet2021-11-302-4/+7
|
* update to 2.5.0Remi Collet2021-11-222-11/+14
| | | | | raise dependency on doctrine/dbal 2.13.1 raise dependency on dbal doctrine/persistence 2.2
* update to 2.4.4Remi Collet2021-11-222-6/+9
|
* update to 2.4.3Remi Collet2021-10-042-5/+20
| | | | add dependency on doctrine/annotations
* update to 2.4.2Remi Collet2021-06-071-2/+5
|
* update to 2.4.1Remi Collet2021-06-022-41/+82
| | | | | | | add dependency on doctrine/cache raise dependency on doctrine/orm 2.9 allow symfony 5 and 6 switch to symfony/contracts 2
* update to 2.3.2Remi Collet2021-05-102-3/+6
|
* update to 2.3.1Remi Collet2021-04-063-15/+18
|
* update to 2.3.0Remi Collet2021-03-291-3/+6
|
* update to 2.2.3Remi Collet2021-02-102-11/+15
| | | | switch from ocramius/proxy-manager to friendsofphp/proxy-manager-lts
* load ORM autoloader first to ensure proper DBAL version is usedRemi Collet2020-12-081-13/+15
|
* update to 2.2.2Remi Collet2020-12-082-6/+9
|
* update to 2.2.1Remi Collet2020-11-122-3/+6
|
* update to 2.2.0Remi Collet2020-11-092-12/+24
| | | | | allow twig version 3 switch to phpunit9
* update to 2.1.2Remi Collet2020-08-251-2/+5
|
* update to 2.1.1Remi Collet2020-08-252-11/+21
| | | | | allow doctrine/dbal 3.0 allow doctrine/persistence 2.0
* fix dependency and FTBFS #1863700Remi Collet2020-08-211-4/+7
|
* update to 2.1.0Remi Collet2020-05-262-15/+19
| | | | switch from jdorn/sql-formatter to doctrine/sql-formatter
* v2.0.8Remi Collet2020-04-231-2/+6
|
* v2.0.7Remi Collet2020-01-202-4/+11
|
* update to 2.0.6Remi Collet2020-01-033-18/+44
| | | | | | add dependency on doctrine/persistence add dependency on symfony/service-contracts add build dependency on ocramius/proxy-manager
* - update to 2.0.2Remi Collet2019-11-282-7/+16
| | | | - add dependency on symfony/cache
* - update to 2.0.0Remi Collet2019-11-213-59/+63
| | | | | | | | - rename to php-doctrine-doctrine-bundle2 - move to /usr/share/php/Doctrine/Bundle/DoctrineBundle2 - raise dependency on doctrine/dbal 2.9.0 - raise dependency on Symfony 4.3.3 - drop dependency on doctrine/doctrine-cache-bundle
* duplicate v1 stuffRemi Collet2019-11-216-0/+530