summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json6
-rw-r--r--php-doctrine-doctrine-bundle2.spec9
2 files changed, 9 insertions, 6 deletions
diff --git a/composer.json b/composer.json
index 57fcd90..f264629 100644
--- a/composer.json
+++ b/composer.json
@@ -44,9 +44,9 @@
"doctrine/coding-standard": "^9.0",
"doctrine/orm": "^2.9",
"friendsofphp/proxy-manager-lts": "^1.0",
- "phpunit/phpunit": "^7.5 || ^8.0 || ^9.3",
- "psalm/plugin-phpunit": "^0.15.1",
- "psalm/plugin-symfony": "^2.3.0",
+ "phpunit/phpunit": "^7.5 || ^8.0 || ^9.3 || ^10.0",
+ "psalm/plugin-phpunit": "^0.16.1",
+ "psalm/plugin-symfony": "^3",
"symfony/phpunit-bridge": "^5.2|^6.0",
"symfony/property-info": "^4.3.3|^5.0|^6.0",
"symfony/proxy-manager-bridge": "^3.4|^4.3.3|^5.0|^6.0",
diff --git a/php-doctrine-doctrine-bundle2.spec b/php-doctrine-doctrine-bundle2.spec
index 8c26271..297afce 100644
--- a/php-doctrine-doctrine-bundle2.spec
+++ b/php-doctrine-doctrine-bundle2.spec
@@ -13,8 +13,8 @@
%global github_owner doctrine
%global github_name DoctrineBundle
-%global github_version 2.4.3
-%global github_commit 62a188ce2192e6b3b7a2019c26c5001778818b83
+%global github_version 2.4.4
+%global github_commit c4998e5c945ac9f0d739943f9854c82d99f0276c
%global major 2
%global composer_vendor doctrine
@@ -342,7 +342,7 @@ rm Tests/DependencyInjection/Compiler/CacheCompatibilityPassTest.php
: Upstream tests with SCLs if available
RETURN_CODE=0
-for CMDARG in "php %{phpunit}" php73 php74 php80 php81; do
+for CMDARG in "php %{phpunit}" php74 php80 php81; do
if which $CMDARG; then
set $CMDARG
$1 ${2:-%{_bindir}/phpunit9} \
@@ -369,6 +369,9 @@ exit $RETURN_CODE
%changelog
+* Mon Nov 22 2021 Remi Collet <remi@remirepo.net> - 2.4.4-1
+- update to 2.4.4
+
* Mon Oct 4 2021 Remi Collet <remi@remirepo.net> - 2.4.3-1
- update to 2.4.3
- add dependency on doctrine/annotations