summaryrefslogtreecommitdiffstats
path: root/php-composer-ca-bundle.spec
diff options
context:
space:
mode:
Diffstat (limited to 'php-composer-ca-bundle.spec')
-rw-r--r--php-composer-ca-bundle.spec17
1 files changed, 6 insertions, 11 deletions
diff --git a/php-composer-ca-bundle.spec b/php-composer-ca-bundle.spec
index f581783..a1f5498 100644
--- a/php-composer-ca-bundle.spec
+++ b/php-composer-ca-bundle.spec
@@ -6,7 +6,7 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit b17e6153cb7f33c7e44eb59578dc12eee5dc8e12
+%global gh_commit 9dd73a03951357922d8aee6cc084500de93e2343
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner composer
%global gh_project ca-bundle
@@ -14,7 +14,7 @@
%global with_tests 0%{!?_without_tests:1}
Name: php-composer-ca-bundle
-Version: 1.0.7
+Version: 1.0.8
Release: 1%{?dist}
Summary: Lets you find a path to the system CA
@@ -29,7 +29,6 @@ Source2: %{name}-autoload.php
# Never bundle a CA file
Patch0: %{name}-rpm.patch
-BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
BuildArch: noarch
%if %{with_tests}
BuildRequires: php(language) >= 5.3.2
@@ -88,8 +87,6 @@ find src -name \*.rpm -exec rm {} \;
%install
-rm -rf %{buildroot}
-
: Library
mkdir -p %{buildroot}%{php_home}/Composer/
cp -pr src %{buildroot}%{php_home}/Composer/CaBundle
@@ -106,7 +103,7 @@ require_once '%{php_home}/Symfony/Component/Process/autoload.php';
EOF
ret=0
-for cmd in php56 php70 php71 php; do
+for cmd in php php56 php70 php71 php72; do
if which $cmd; then
$cmd %{_bindir}/phpunit --verbose || ret=1
fi
@@ -117,12 +114,7 @@ exit $ret
%endif
-%clean
-rm -rf %{buildroot}
-
-
%files
-%defattr(-,root,root,-)
%{!?_licensedir:%global license %%doc}
%license LICENSE
%doc composer.json
@@ -132,6 +124,9 @@ rm -rf %{buildroot}
%changelog
+* Mon Sep 11 2017 Remi Collet <remi@remirepo.net> - 1.0.8-1
+- Update to 1.0.8 (no change)
+
* Mon Mar 6 2017 Remi Collet <remi@remirepo.net> - 1.0.7-1
- Update to 1.0.7
- run upstream test suite