summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-11-02 16:19:18 +0100
committerRemi Collet <fedora@famillecollet.com>2016-11-02 16:19:18 +0100
commitb29b6042fef0e23001cdf09ffea79ccd4ed7feaf (patch)
tree96bd9a793d93903342c2b071b8bb91d9f670059d
parente61b2c668644e5f6f1ef8e86244a78ec9f9b6351 (diff)
php-composer-ca-bundle: 1.0.5
-rw-r--r--php-composer-ca-bundle-autoload.php4
-rw-r--r--php-composer-ca-bundle.spec9
2 files changed, 7 insertions, 6 deletions
diff --git a/php-composer-ca-bundle-autoload.php b/php-composer-ca-bundle-autoload.php
index becbe6b..c2a4244 100644
--- a/php-composer-ca-bundle-autoload.php
+++ b/php-composer-ca-bundle-autoload.php
@@ -1,9 +1,7 @@
<?php
/* Autoloader for composer/ca-bundle and its dependencies */
-if (!class_exists('Fedora\\Autoloader\\Autoload', false)) {
- require_once '/usr/share/php/Fedora/Autoloader/autoload.php';
-}
+require_once '/usr/share/php/Fedora/Autoloader/autoload.php';
\Fedora\Autoloader\Autoload::addPsr4('Composer\\CaBundle\\', __DIR__);
diff --git a/php-composer-ca-bundle.spec b/php-composer-ca-bundle.spec
index b7e13e4..2095d96 100644
--- a/php-composer-ca-bundle.spec
+++ b/php-composer-ca-bundle.spec
@@ -6,7 +6,7 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit ec21a59414b99501e723b63fd664aa8ead9c5680
+%global gh_commit b698f6e839b39b4c2173cd84225e63002b847a74
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner composer
%global gh_project ca-bundle
@@ -14,8 +14,8 @@
%global with_tests 0%{!?_without_tests:1}
Name: php-composer-ca-bundle
-Version: 1.0.4
-Release: 2%{?dist}
+Version: 1.0.5
+Release: 1%{?dist}
Summary: Lets you find a path to the system CA
Group: Development/Libraries
@@ -121,6 +121,9 @@ rm -rf %{buildroot}
%changelog
+* Wed Nov 2 2016 Remi Collet <remi@fedoraproject.org> - 1.0.5-1
+- update to 1.0.5 (no change)
+
* Thu Oct 20 2016 Remi Collet <remi@fedoraproject.org> - 1.0.4-2
- switch from symfony/class-loader to fedora/autoloader