summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.gitignore7
-rw-r--r--Makefile4
-rw-r--r--composer.json17
-rw-r--r--php-codeception-verify.spec1
4 files changed, 29 insertions, 0 deletions
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 0000000..1ab5c4f
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,7 @@
+package-*.xml
+*.tgz
+*.tar.gz
+*.tar.xz
+*.tar.xz.asc
+*.src.rpm
+*/*rpm
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..91b0fd5
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,4 @@
+SRCDIR := $(shell pwd)
+NAME := $(shell basename $(SRCDIR))
+include ../../common/Makefile
+
diff --git a/composer.json b/composer.json
new file mode 100644
index 0000000..937d7f9
--- /dev/null
+++ b/composer.json
@@ -0,0 +1,17 @@
+{
+ "name": "codeception/verify",
+ "description": "BDD assertion library for PHPUnit",
+ "license": "MIT",
+ "authors": [
+ {
+ "name": "Michael Bodnarchuk",
+ "email": "davert.php@mailican.com"
+ }
+ ],
+ "require-dev": {
+ "phpunit/phpunit": "~4.0"
+ },
+ "autoload": {
+ "files": ["src/Codeception/function.php"]
+ }
+}
diff --git a/php-codeception-verify.spec b/php-codeception-verify.spec
index 196b8bb..2ea0680 100644
--- a/php-codeception-verify.spec
+++ b/php-codeception-verify.spec
@@ -1,3 +1,4 @@
+# remirepo spec file for php-codeception-verify
#
# Fedora spec file for php-codeception-verify
#