summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json2
-rw-r--r--php-brick-varexporter.spec9
2 files changed, 7 insertions, 4 deletions
diff --git a/composer.json b/composer.json
index cab60c4..f627551 100644
--- a/composer.json
+++ b/composer.json
@@ -13,7 +13,7 @@
"require-dev": {
"phpunit/phpunit": "^8.5 || ^9.0",
"php-coveralls/php-coveralls": "^2.2",
- "vimeo/psalm": "^4.3"
+ "vimeo/psalm": "4.4.1"
},
"autoload": {
"psr-4": {
diff --git a/php-brick-varexporter.spec b/php-brick-varexporter.spec
index 93475d6..24b2c8a 100644
--- a/php-brick-varexporter.spec
+++ b/php-brick-varexporter.spec
@@ -7,7 +7,7 @@
# Please, preserve the changelog entries
#
# Github
-%global gh_commit 736378d357a189a692390bbc9e0eed835b079805
+%global gh_commit 17e03b4afaaf1a97736f2c5a2b4254219790ef47
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner brick
%global gh_project varexporter
@@ -19,7 +19,7 @@
%global ns_project VarExporter
Name: php-%{pk_vendor}-%{pk_name}
-Version: 0.3.3
+Version: 0.3.4
Release: 1%{?dist}
Summary: A powerful alternative to var_export
@@ -46,7 +46,7 @@ BuildRequires: php-spl
# From composer.json, "require-dev": {
# "phpunit/phpunit": "^8.5 || ^9.0",
# "php-coveralls/php-coveralls": "^2.2",
-# "vimeo/psalm": "^4.3"
+# "vimeo/psalm": "4.4.1"
%if 0%{?fedora} >= 32 || 0%{?rhel} >= 9
BuildRequires: phpunit9
%global phpunit %{_bindir}/phpunit9
@@ -144,6 +144,9 @@ exit $ret
%changelog
+* Mon Feb 8 2021 Remi Collet <remi@remirepo.net> - 0.3.4-1
+- update to 0.3.4
+
* Mon Jan 4 2021 Remi Collet <remi@remirepo.net> - 0.3.3-1
- update to 0.3.3
- switch to phpunit9