summaryrefslogtreecommitdiffstats
path: root/php-bartlett-PHP-CompatInfo.spec
diff options
context:
space:
mode:
Diffstat (limited to 'php-bartlett-PHP-CompatInfo.spec')
-rw-r--r--php-bartlett-PHP-CompatInfo.spec37
1 files changed, 20 insertions, 17 deletions
diff --git a/php-bartlett-PHP-CompatInfo.spec b/php-bartlett-PHP-CompatInfo.spec
index d383064..e64ff3f 100644
--- a/php-bartlett-PHP-CompatInfo.spec
+++ b/php-bartlett-PHP-CompatInfo.spec
@@ -1,6 +1,6 @@
# remirepo/fedora spec file for php-bartlett-PHP-CompatInfo
#
-# Copyright (c) 2011-2021 Remi Collet
+# Copyright (c) 2011-2022 Remi Collet
# License: CC-BY-SA
# http://creativecommons.org/licenses/by-sa/4.0/
#
@@ -11,13 +11,13 @@
%undefine __brp_mangle_shebangs
%{!?php_version: %global php_version %(php -r 'echo PHP_VERSION;' 2>/dev/null)}
-%global gh_commit 5978aea8eb937157c72b8217dcaac148e6f5ae7d
+%global gh_commit 4beab5e0a5c27fb81a3ba0b262b3ed85a19500be
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
#global gh_date 20151005
%global gh_owner llaville
%global gh_project php-compatinfo
-%global upstream_version 6.0.1
+%global upstream_version 6.0.2
#global upstream_prever RC1
Name: php-bartlett-PHP-CompatInfo
@@ -64,21 +64,21 @@ Requires: php-spl
Requires: php-xmlreader
# Bundled libraries
-Provides: bundled(php-bartlett-php-compatinfo-db) = 3.15.0
+Provides: bundled(php-bartlett-php-compatinfo-db) = 3.16.1
Provides: bundled(php-brick-math) = 0.9.3
Provides: bundled(php-composer-package-versions-deprecated) = 1.11.99.4
Provides: bundled(php-composer-semver) = 3.2.6
Provides: bundled(php-doctrine-annotations) = 1.13.2
Provides: bundled(php-doctrine-cache) = 2.1.1
Provides: bundled(php-doctrine-collections) = 1.6.8
-Provides: bundled(php-doctrine-common) = 3.2.0
+Provides: bundled(php-doctrine-common) = 3.2.1
Provides: bundled(php-doctrine-dbal) = 3.2.0
Provides: bundled(php-doctrine-deprecations) = v0.5.3
Provides: bundled(php-doctrine-event-manager) = 1.1.1
Provides: bundled(php-doctrine-inflector) = 2.0.4
Provides: bundled(php-doctrine-instantiator) = 1.4.0
Provides: bundled(php-doctrine-lexer) = 1.2.1
-Provides: bundled(php-doctrine-orm) = 2.10.3
+Provides: bundled(php-doctrine-orm) = 2.10.4
Provides: bundled(php-doctrine-persistence) = 2.2.3
Provides: bundled(php-nikic-php-parser) = v4.13.2
Provides: bundled(php-psr-cache) = 2.0.0
@@ -88,18 +88,18 @@ Provides: bundled(php-psr-log) = 1.1.4
Provides: bundled(php-ramsey-collection) = 1.2.2
Provides: bundled(php-ramsey-uuid) = 4.2.3
Provides: bundled(php-symfony-amqp-messenger) = v5.4.0
-Provides: bundled(php-symfony-cache) = v5.4.0
+Provides: bundled(php-symfony-cache) = v5.4.2
Provides: bundled(php-symfony-cache-contracts) = v2.5.0
-Provides: bundled(php-symfony-config) = v5.4.0
-Provides: bundled(php-symfony-console) = v5.4.1
-Provides: bundled(php-symfony-dependency-injection) = v5.4.1
+Provides: bundled(php-symfony-config) = v5.4.2
+Provides: bundled(php-symfony-console) = v5.4.2
+Provides: bundled(php-symfony-dependency-injection) = v5.4.2
Provides: bundled(php-symfony-deprecation-contracts) = v3.0.0
-Provides: bundled(php-symfony-doctrine-messenger) = v6.0.1
+Provides: bundled(php-symfony-doctrine-messenger) = v6.0.2
Provides: bundled(php-symfony-event-dispatcher) = v5.4.0
Provides: bundled(php-symfony-event-dispatcher-contracts) = v3.0.0
Provides: bundled(php-symfony-filesystem) = v6.0.0
-Provides: bundled(php-symfony-finder) = v5.4.0
-Provides: bundled(php-symfony-messenger) = v5.4.0
+Provides: bundled(php-symfony-finder) = v5.4.2
+Provides: bundled(php-symfony-messenger) = v5.4.2
Provides: bundled(php-symfony-polyfill-ctype) = v1.23.0
Provides: bundled(php-symfony-polyfill-intl-grapheme) = v1.23.1
Provides: bundled(php-symfony-polyfill-intl-normalizer) = v1.23.0
@@ -108,13 +108,13 @@ Provides: bundled(php-symfony-polyfill-php72) = v1.23.0
Provides: bundled(php-symfony-polyfill-php73) = v1.23.0
Provides: bundled(php-symfony-polyfill-php80) = v1.23.1
Provides: bundled(php-symfony-polyfill-php81) = v1.23.0
-Provides: bundled(php-symfony-process) = v5.4.0
-Provides: bundled(php-symfony-redis-messenger) = v6.0.1
+Provides: bundled(php-symfony-process) = v5.4.2
+Provides: bundled(php-symfony-redis-messenger) = v6.0.2
Provides: bundled(php-symfony-requirements-checker) = v2.0.1
-Provides: bundled(php-symfony-serializer) = v5.4.0
+Provides: bundled(php-symfony-serializer) = v5.4.2
Provides: bundled(php-symfony-service-contracts) = v2.4.1
Provides: bundled(php-symfony-stopwatch) = v5.4.0
-Provides: bundled(php-symfony-string) = v6.0.1
+Provides: bundled(php-symfony-string) = v6.0.2
Provides: bundled(php-symfony-var-exporter) = v6.0.0
Provides: phpcompatinfo = %{version}
@@ -180,6 +180,9 @@ install -D -p -m 755 %{SOURCE1} %{buildroot}%{_datadir}/%{name}/fedora-
%changelog
+* Mon Jan 3 2022 Remi Collet <remi@remirepo.net> - 6.0.2-1
+- update to 6.0.2
+
* Mon Dec 13 2021 Remi Collet <remi@remirepo.net> - 6.0.1-1
- update to 6.0.1