summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json3
-rw-r--r--php-alcaeus-mongo-php-adapter.spec14
2 files changed, 11 insertions, 6 deletions
diff --git a/composer.json b/composer.json
index aa2ce17..86af9c5 100644
--- a/composer.json
+++ b/composer.json
@@ -15,7 +15,8 @@
"mongodb/mongodb": "^1.0.1"
},
"require-dev": {
- "phpunit/phpunit": "^5.7 || ^6.0"
+ "phpunit/phpunit": "^5.7 || ^6.0",
+ "squizlabs/php_codesniffer": "^3.2"
},
"provide": {
"ext-mongo": "1.6.14"
diff --git a/php-alcaeus-mongo-php-adapter.spec b/php-alcaeus-mongo-php-adapter.spec
index 277b833..4660fe9 100644
--- a/php-alcaeus-mongo-php-adapter.spec
+++ b/php-alcaeus-mongo-php-adapter.spec
@@ -1,17 +1,17 @@
# remirepo/fedora spec file for php-alcaeus-mongo-php-adapter
#
-# Copyright (c) 2016-2017 Remi Collet
+# Copyright (c) 2016-2018 Remi Collet
# License: CC-BY-SA
# http://creativecommons.org/licenses/by-sa/4.0/
#
# Please, preserve the changelog entries
#
-%global gh_commit 9f42213a51e12c0fc1ce4773840c34d8ab3afd6f
+%global gh_commit 45ba115e448c735cb0dbed5ebe857971aa4d43f5
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner alcaeus
%global gh_project mongo-php-adapter
# Upstream only support 64bits, see https://jira.mongodb.org/browse/CDRIVER-1186
-# Server only available on LE arch (ExcludeArch: ppc ppc64 %{sparc} s390 s390x)
+# Server only available on LE arch (ExcludeArch: ppc ppc64 %%{sparc} s390 s390x)
%global with_tests 0%{?_with_tests:1}
# remirepo:3
%if 0%{?fedora} >= 26
@@ -21,7 +21,7 @@
Name: php-%{gh_owner}-%{gh_project}
-Version: 1.1.3
+Version: 1.1.4
Release: 1%{?dist}
Summary: Mongo PHP Adapter
@@ -41,7 +41,8 @@ BuildRequires: php-mbstring
BuildRequires: php-pcre
BuildRequires: php-spl
# from composer.json, require-dev": {
-# "phpunit/phpunit": "^5.7 || ^6.0"
+# "phpunit/phpunit": "^5.7 || ^6.0",
+# "squizlabs/php_codesniffer": "^3.2"
BuildRequires: mongodb-server >= 3.4
BuildRequires: phpunit6
%endif
@@ -148,6 +149,9 @@ exit $ret
%changelog
+* Thu Jan 25 2018 Remi Collet <remi@remirepo.net> - 1.1.4-1
+- Update to 1.1.4
+
* Sun Sep 24 2017 Remi Collet <remi@remirepo.net> - 1.1.3-1
- Update to 1.1.3