summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile14
1 files changed, 14 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 1e65467..0e9fe75 100644
--- a/Makefile
+++ b/Makefile
@@ -2,3 +2,17 @@ SRCDIR := $(shell pwd)
NAME := $(shell basename $(SRCDIR))
include ../common/Makefile
+
+checkcvs:
+ for file in fire* moz* fin*; \
+ do \
+ if [ -f /home/extras/CVS/firefox/devel/$$file ]; then \
+ echo "--------- $$file (firefox)"; \
+ diff -u /home/extras/CVS/firefox/devel/$$file $$file; \
+ elif [ -f /home/extras/CVS/xulrunner/devel/$$file ]; then \
+ echo "--------- $$file (xulrunner)"; \
+ diff -u /home/extras/CVS/xulrunner/devel/$$file $$file; \
+ else \
+ echo "--------- $$file NOTFOUND"; \
+ fi; \
+ done