summaryrefslogtreecommitdiffstats
path: root/compat_reports
Commit message (Collapse)AuthorAgeFilesLines
* update to 8.14.1HEADmasterRemi Collet2023-01-091-0/+570
|
* update to 8.14.0Remi Collet2023-01-022-0/+1413
|
* update to 8.13.3Remi Collet2022-11-021-0/+555
|
* update to 8.13.2Remi Collet2022-09-291-0/+555
|
* update to 8.13.1Remi Collet2022-09-061-0/+555
|
* update to 8.13.0Remi Collet2022-07-222-0/+1821
|
* update to 8.13.0rc2Remi Collet2022-07-122-0/+1946
|
* update to 8.13.0rc1Remi Collet2022-06-201-0/+1365
| | | | | | | | | | | Enable openjpeg2 usage on RHEL >= 9 Increase minimum required version of libspng to 0.7 for PNG write support Remove libpng in favor of libspng (if possible) Remove dependency on deprecated gthread-2.0 open https://github.com/libvips/libvips/issues/2878 broken build on EL-7 open https://github.com/libvips/libvips/issues/2877 libniftiio detection open https://github.com/libvips/libvips/issues/2876 unusable archive open https://github.com/libvips/libvips/issues/2879 please keep autotools
* update to 8.12.2Remi Collet2022-04-251-0/+598
|
* update to 8.12.1Remi Collet2021-11-251-0/+555
|
* update to 8.12.0Remi Collet2021-11-203-0/+2571
| | | | re-enable libjxl usage
* update to 8.11.4Remi Collet2021-09-241-0/+555
|
* update to 8.11.3Remi Collet2021-08-251-0/+605
|
* update to 8.11.2Remi Collet2021-07-041-0/+555
| | | | drop patch merged (and improved) upstream
* compat reportRemi Collet2021-06-291-0/+579
|
* update to 8.11.0Remi Collet2021-06-102-0/+1360
|
* update to 8.11.0rc1Remi Collet2021-06-051-0/+817
| | | | split modules in sub-packages
* update to 8.10.6Remi Collet2021-03-242-0/+1053
|
* update to 8.10.6-beta2Remi Collet2021-03-092-0/+1053
|
* update to 8.10.6-betaRemi Collet2021-03-081-0/+555
|
* update to 8.10.5Remi Collet2020-12-201-0/+555
|
* update to 8.10.4Remi Collet2020-12-141-0/+536
|
* update to 8.10.3Remi Collet2020-12-131-0/+555
|
* v8.10.2Remi Collet2020-10-131-0/+555
|
* update to 8.10.1Remi Collet2020-09-041-0/+826
|
* update to 8.10.0Remi Collet2020-08-102-0/+2123
|
* update to 8.10.0-rc1Remi Collet2020-08-101-0/+1617
|
* v8.9.2Remi Collet2020-04-211-0/+565
|
* update to 8.9.1Remi Collet2020-01-281-0/+555
| | | | | ensure vips-devel pull right ImageMagick-devel version https://github.com/remicollet/remirepo/issues/134
* v8.9.0Remi Collet2020-01-082-0/+2117
|
* update to 8.9.0-rc4Remi Collet2020-01-031-0/+1615
|
* v8.8.4Remi Collet2019-12-061-0/+555
|
* v8.8.3Remi Collet2019-09-171-0/+555
|
* v8.8.2Remi Collet2019-08-301-0/+555
|
* v8.8.1Remi Collet2019-07-081-0/+627
|
* v8.8.0Remi Collet2019-05-222-0/+1468
|
* update to 8.8.0-rc2Remi Collet2019-05-163-0/+1966
|
* - update to 8.8.0-rc1Remi Collet2019-05-061-0/+993
| | | | | - drop libvipsCC - drop python support
* v8.7.4Remi Collet2019-01-181-0/+559
|
* v8.7.3Remi Collet2019-01-041-0/+559
|
* update to 8.7.2Remi Collet2018-12-191-0/+559
| | | | | | | | rename vips-python to python2-vips rename vips-python3 to python3-vips drop python2 on F30 and EL8 Thanks to Kleis Auke Wolthuizen for the headup
* v8.7.0Remi Collet2018-09-202-0/+11358
|
* v8.7.0-rc3Remi Collet2018-08-303-0/+22327
|
* v8.6.5Remi Collet2018-07-261-0/+599
|
* v8.6.4Remi Collet2018-06-141-0/+599
|
* v8.6.3Remi Collet2018-03-091-0/+579
|
* v8.6.2Remi Collet2018-03-091-0/+654
|
* v8.6.1Remi Collet2018-01-121-0/+749
|
* v8.6.0Remi Collet2017-12-091-0/+1219
|
* compat reportRemi Collet2017-10-111-0/+598
|