summaryrefslogtreecommitdiffstats
Commit message (Collapse)AuthorAgeFilesLines
* update to 8.11.4HEADmasterRemi Collet2021-09-243-3/+561
|
* add Jxl supportRemi Collet2021-09-031-7/+52
| | | | build with ImageMagick7 by default
* update to 8.11.3Remi Collet2021-08-253-4/+612
|
* rebuild with latest changes from FedoraRemi Collet2021-07-051-1/+12
|
* add arch provides for magick modulesRemi Collet2021-07-051-3/+7
|
* minor cleanup from FedoraRemi Collet2021-07-051-16/+25
|
* add missing bundled infoRemi Collet2021-07-051-0/+4
|
* only spaces + missing archRemi Collet2021-07-051-55/+55
|
* update to 8.11.2Remi Collet2021-07-044-28/+561
| | | | drop patch merged (and improved) upstream
* compat reportRemi Collet2021-06-291-0/+579
|
* update to 8.11.1Remi Collet2021-06-293-4/+7
|
* test build for fix for bad prefix guess fromRemi Collet2021-06-152-13/+40
| | | | | https://github.com/libvips/libvips/pull/2308 only use openjpeg2 >= 2.4 (Fedora >= 34)
* missing in changelogRemi Collet2021-06-151-0/+1
|
* test build using openjpeg2 2.3Remi Collet2021-06-151-3/+34
| | | | open https://github.com/libvips/libvips/pull/2305 allow libopenjp2 2.3
* update to 8.11.0Remi Collet2021-06-104-7/+1375
|
* Remove giflib as dependencyKleis Auke Wolthuizen2021-06-061-2/+1
| | | | No longer needed for libvips 8.11, as it has switched to libnsgif (embedded in VCS).
* vips-magick-im6 is temporarily recommended for smooth upgrade from 8.10Remi Collet2021-06-051-1/+3
| | | | user can remove / replace with alternative
* update to 8.11.0rc1Remi Collet2021-06-053-61/+947
| | | | split modules in sub-packages
* more build options (im6, im7 or gm)Remi Collet2021-04-221-0/+23
|
* F32 rebuildRemi Collet2021-04-191-1/+1
|
* rebuild for new matio (Fedora 33 + 34)Remi Collet2021-04-061-2/+5
|
* update to 8.10.6Remi Collet2021-03-244-2/+1058
|
* update to 8.10.6-beta2Remi Collet2021-03-094-3/+1059
|
* update to 8.10.6-betaRemi Collet2021-03-083-6/+565
|
* build against ImageMagick6 and new sonameRemi Collet2021-02-221-4/+7
|
* update to 8.10.5Remi Collet2020-12-203-4/+562
|
* enable libspng usage on FedoraRemi Collet2020-12-141-2/+18
|
* update to 8.10.4Remi Collet2020-12-143-2/+541
|
* update to 8.10.3Remi Collet2020-12-133-2/+560
|
* v8.10.2Remi Collet2020-10-133-3/+561
|
* update to 8.10.1Remi Collet2020-09-043-4/+833
|
* rebuild for matio 1.5.17 in EPEL-7Remi Collet2020-08-191-2/+5
|
* update to 8.10.0Remi Collet2020-08-104-2/+2128
|
* update to 8.10.0-rc1Remi Collet2020-08-103-21/+1651
|
* v8.9.2Remi Collet2020-04-214-5/+575
|
* build against ImageMagick on EL-7Remi Collet2020-04-211-4/+7
|
* update to 8.9.1Remi Collet2020-01-283-2/+569
| | | | | ensure vips-devel pull right ImageMagick-devel version https://github.com/remicollet/remirepo/issues/134
* v8.9.0Remi Collet2020-01-084-2/+2122
|
* add link to upstream bug report for ABIRemi Collet2020-01-031-0/+2
|
* update to 8.9.0-rc4Remi Collet2020-01-033-8/+1628
|
* v8.8.4Remi Collet2019-12-063-4/+563
|
* Remove unused build requirementsKleis Auke Wolthuizen2019-10-011-2/+0
| | | | | - GObject introspection is only necessary if we build from git. - PyGObject is no longer needed.
* rebuild with matio / hdf5 fom EPELRemi Collet2019-10-011-2/+5
|
* v8.8.3Remi Collet2019-09-173-2/+560
|
* fix releaseRemi Collet2019-08-301-2/+3
|
* v8.8.2Remi Collet2019-08-303-3/+561
|
* v8.8.1Remi Collet2019-07-083-2/+632
|
* v8.8.0Remi Collet2019-05-224-2/+1473
|
* typoRemi Collet2019-05-161-2/+2
|
* update to 8.8.0-rc2Remi Collet2019-05-165-2/+1972
|