summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--glpi.spec8
1 files changed, 6 insertions, 2 deletions
diff --git a/glpi.spec b/glpi.spec
index 2216f7e..2dc285a 100644
--- a/glpi.spec
+++ b/glpi.spec
@@ -405,8 +405,12 @@ done >%{name}.lang
%check
%if %{with_tests}
-# See https://github.com/glpi-project/glpi/issues/4165
-rm tests/functionnal/Auth.php
+user=$(id -un)
+if [ "$user" = "remi" ]; then
+ # See https://github.com/glpi-project/glpi/issues/4165
+ # Strangely fails locally, ok in mock
+ rm tests/functionnal/Auth.php
+fi
RET=0
: Hack for vendor