summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--glpi-0.85-cron.patch2
-rw-r--r--glpi-dev.spec2
2 files changed, 2 insertions, 2 deletions
diff --git a/glpi-0.85-cron.patch b/glpi-0.85-cron.patch
index 511fc3c..9ea752c 100644
--- a/glpi-0.85-cron.patch
+++ b/glpi-0.85-cron.patch
@@ -7,7 +7,7 @@ diff -up install/install.php.rpm install/install.php
$DB->queryOrDie($query, "4203");
+
+ // RPM provides a good system cron
-+ Config::setConfigurationValues('core', array('cron_limit' => '3'));
++ Config::setConfigurationValues('core', array('cron_limit' => '6'));
+ $query = "UPDATE `glpi_crontasks` SET `mode`=2 WHERE `name`!='watcher' AND (`allowmode` & 2)";
+ $DB->queryOrDie($query, "4203");
}
diff --git a/glpi-dev.spec b/glpi-dev.spec
index 3911ea1..19681ed 100644
--- a/glpi-dev.spec
+++ b/glpi-dev.spec
@@ -161,7 +161,7 @@ done
cat >cron <<EOF
# GLPI core
# Run cron to execute task even when no user connected
-*/3 * * * * apache %{_bindir}/php %{_datadir}/%{name}/front/cron.php
+*/2 * * * * apache %{_bindir}/php %{_datadir}/%{name}/front/cron.php
EOF