summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--glpi-fusioninventory.spec11
1 files changed, 11 insertions, 0 deletions
diff --git a/glpi-fusioninventory.spec b/glpi-fusioninventory.spec
index e2732f4..757fb22 100644
--- a/glpi-fusioninventory.spec
+++ b/glpi-fusioninventory.spec
@@ -76,6 +76,17 @@ mv %{pluginname}/PICTURES .
rm %{pluginname}/install/mysql/.htaccess \
%{pluginname}/scripts/.htaccess
+#Fix rpmlint warnings
+chmod +x %{pluginname}/scripts/createSNMPWalks.php
+find %{pluginname}/lib \(\
+ -name .travis.yml \
+ -o -name .npmignore \
+ -o -name .gitignore \
+ -o -name .gitmodules \
+ -o -name .jshintrc \
+ \) -exec rm -f {} \;
+iconv -f ISO-8859-1 -t UTF-8 docs/CHANGES >a && mv a docs/CHANGES
+
%build
# Regenerate the locales