summaryrefslogtreecommitdiffstats
path: root/composer.spec
diff options
context:
space:
mode:
Diffstat (limited to 'composer.spec')
-rw-r--r--composer.spec9
1 files changed, 6 insertions, 3 deletions
diff --git a/composer.spec b/composer.spec
index 2a55a87..00d35c4 100644
--- a/composer.spec
+++ b/composer.spec
@@ -12,7 +12,7 @@
%bcond_without tests
-%global gh_commit e5cac5f9d2354d08b67f1d21c664ae70d748c603
+%global gh_commit f381e45f0b83a602a315613e08fffe0d8f2288c8
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_branch 2.0-dev
%global gh_owner composer
@@ -20,7 +20,7 @@
%global api_version 2.1.0
%global run_version 2.1.0
-%global upstream_version 2.1.6
+%global upstream_version 2.1.7
#global upstream_prever RC1
#global upstream_lower rc1
@@ -302,7 +302,7 @@ find tests \
# testIntegration may hang on local build
ret=0
-for cmd in php php73 php74 php80; do
+for cmd in php php73 php74 php80 php81; do
if which $cmd; then
$cmd -d memory_limit=1G %{_phpunit} \
$FILTER \
@@ -327,6 +327,9 @@ exit $ret
%changelog
+* Tue Sep 14 2021 Remi Collet <remi@remirepo.net> - 2.1.7-1
+- update to 2.1.7
+
* Mon Aug 23 2021 Remi Collet <remi@remirepo.net> - 2.1.6-1
- update to 2.1.6