summaryrefslogtreecommitdiffstats
path: root/composer.spec
diff options
context:
space:
mode:
Diffstat (limited to 'composer.spec')
-rw-r--r--composer.spec17
1 files changed, 10 insertions, 7 deletions
diff --git a/composer.spec b/composer.spec
index f1ae6ac..a7fddf3 100644
--- a/composer.spec
+++ b/composer.spec
@@ -10,7 +10,7 @@
# For compatibility with SCL
%undefine __brp_mangle_shebangs
-%global gh_commit a625e50598e12171d3f60b1149eb530690c43474
+%global gh_commit 29ac9cce40969dc2e5c51209d4fe9bdecbbb1d7e
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_branch 2.0-dev
%global gh_owner composer
@@ -18,7 +18,7 @@
%global api_version 2.6.0
%global run_version 2.2.2
-%global upstream_version 2.7.4
+%global upstream_version 2.7.5
#global upstream_prever RC1
#global upstream_lower rc1
@@ -94,10 +94,10 @@ Provides: bundled(php-react-promise) = v3.1.0
Provides: bundled(php-seld-jsonlint) = 1.10.2
Provides: bundled(php-seld-phar-utils) = 1.2.1
Provides: bundled(php-seld-signal-handler) = 2.0.2
-Provides: bundled(php-symfony-console) = v5.4.36
+Provides: bundled(php-symfony-console) = v5.4.39
Provides: bundled(php-symfony-deprecation-contracts) = v2.5.3
-Provides: bundled(php-symfony-filesystem) = v5.4.38
-Provides: bundled(php-symfony-finder) = v5.4.35
+Provides: bundled(php-symfony-filesystem) = v5.4.39
+Provides: bundled(php-symfony-finder) = v5.4.39
Provides: bundled(php-symfony-polyfill-ctype) = v1.29.0
Provides: bundled(php-symfony-polyfill-intl-grapheme) = v1.29.0
Provides: bundled(php-symfony-polyfill-intl-normalizer) = v1.29.0
@@ -105,9 +105,9 @@ Provides: bundled(php-symfony-polyfill-mbstring) = v1.29.0
Provides: bundled(php-symfony-polyfill-php73) = v1.29.0
Provides: bundled(php-symfony-polyfill-php80) = v1.29.0
Provides: bundled(php-symfony-polyfill-php81) = v1.29.0
-Provides: bundled(php-symfony-process) = v5.4.36
+Provides: bundled(php-symfony-process) = v5.4.39
Provides: bundled(php-symfony-service-contracts) = v2.5.3
-Provides: bundled(php-symfony-string) = v5.4.36
+Provides: bundled(php-symfony-string) = v5.4.39
# From composer.json, suggest
# "ext-openssl": "Enabling the openssl extension allows you to access https URLs for repositories and packages",
@@ -249,6 +249,9 @@ install -Dpm 755 bin/%{name} %{buildroot}%{_bindir}/%{name}
%changelog
+* Sat May 4 2024 Remi Collet <remi@remirepo.net> - 2.7.5-1
+- update to 2.7.5
+
* Tue Apr 23 2024 Remi Collet <remi@remirepo.net> - 2.7.4-1
- update to 2.7.4