summaryrefslogtreecommitdiffstats
path: root/composer.spec
diff options
context:
space:
mode:
Diffstat (limited to 'composer.spec')
-rw-r--r--composer.spec29
1 files changed, 16 insertions, 13 deletions
diff --git a/composer.spec b/composer.spec
index 8e661d9..c3075da 100644
--- a/composer.spec
+++ b/composer.spec
@@ -18,7 +18,7 @@
%bcond_with syslib
%endif
-%global gh_commit 061d154dfdde157cbf453c4695e6af21c0e93903
+%global gh_commit 26a587345daa2772bbe2006f13cd9d7f92b242eb
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_branch 2.0-dev
%global gh_owner composer
@@ -26,7 +26,7 @@
%global api_version 2.2.0
%global run_version 2.2.2
-%global upstream_version 2.2.7
+%global upstream_version 2.2.8
#global upstream_prever RC1
#global upstream_lower rc1
@@ -162,26 +162,26 @@ Requires: ca-certificates
Provides: bundled(php-composer-ca-bundle) = 1.3.1
Provides: bundled(php-composer-metadata-minifier) = 1.0.0
Provides: bundled(php-composer-pcre) = 1.0.1
-Provides: bundled(php-composer-semver) = 3.2.9
+Provides: bundled(php-composer-semver) = 3.3.0
Provides: bundled(php-composer-spdx-licenses) = 1.5.6
-Provides: bundled(php-composer-xdebug-handler) = 3.0.2
+Provides: bundled(php-composer-xdebug-handler) = 3.0.3
Provides: bundled(php-justinrainbow-json-schema) = 5.2.11
Provides: bundled(php-psr-container) = 1.1.1
Provides: bundled(php-psr-log) = 1.1.4
Provides: bundled(php-react-promise) = v2.9.0
Provides: bundled(php-seld-jsonlint) = 1.8.3
Provides: bundled(php-seld-phar-utils) = 1.2.0
-Provides: bundled(php-symfony-console) = v5.4.3
+Provides: bundled(php-symfony-console) = v5.4.5
Provides: bundled(php-symfony-deprecation-contracts) = v2.5.0
-Provides: bundled(php-symfony-filesystem) = v5.4.3
+Provides: bundled(php-symfony-filesystem) = v5.4.6
Provides: bundled(php-symfony-finder) = v5.4.3
-Provides: bundled(php-symfony-polyfill-ctype) = v1.24.0
-Provides: bundled(php-symfony-polyfill-intl-grapheme) = v1.24.0
-Provides: bundled(php-symfony-polyfill-intl-normalizer) = v1.24.0
-Provides: bundled(php-symfony-polyfill-mbstring) = v1.24.0
-Provides: bundled(php-symfony-polyfill-php73) = v1.24.0
-Provides: bundled(php-symfony-polyfill-php80) = v1.24.0
-Provides: bundled(php-symfony-process) = v5.4.3
+Provides: bundled(php-symfony-polyfill-ctype) = v1.25.0
+Provides: bundled(php-symfony-polyfill-intl-grapheme) = v1.25.0
+Provides: bundled(php-symfony-polyfill-intl-normalizer) = v1.25.0
+Provides: bundled(php-symfony-polyfill-mbstring) = v1.25.0
+Provides: bundled(php-symfony-polyfill-php73) = v1.25.0
+Provides: bundled(php-symfony-polyfill-php80) = v1.25.0
+Provides: bundled(php-symfony-process) = v5.4.5
Provides: bundled(php-symfony-service-contracts) = v2.5.0
Provides: bundled(php-symfony-string) = v5.4.3
%endif
@@ -408,6 +408,9 @@ exit $ret
%changelog
+* Tue Mar 15 2022 Remi Collet <remi@remirepo.net> - 2.2.8-1
+- update to 2.2.8
+
* Fri Feb 25 2022 Remi Collet <remi@remirepo.net> - 2.2.7-1
- update to 2.2.7