summaryrefslogtreecommitdiffstats
path: root/composer.spec
diff options
context:
space:
mode:
Diffstat (limited to 'composer.spec')
-rw-r--r--composer.spec9
1 files changed, 6 insertions, 3 deletions
diff --git a/composer.spec b/composer.spec
index dd0696c..26672d1 100644
--- a/composer.spec
+++ b/composer.spec
@@ -12,7 +12,7 @@
%bcond_without tests
-%global gh_commit 28c9dfbe2351635961f670773e8d7b17bc5eda25
+%global gh_commit eb3bae3d3de2e4abd94fa56fbe18355aba0b47ae
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_branch 1.0-dev
%global gh_owner composer
@@ -20,7 +20,7 @@
%global api_version 1.1.0
%global run_version 1.0.0
-%global upstream_version 1.10.22
+%global upstream_version 1.10.23
#global upstream_prever RC
%if 0
@@ -256,7 +256,7 @@ ret=0
for cmd in php php72 php73 php74; do
if which $cmd; then
$cmd -d memory_limit=1G %{_bindir}/phpunit \
- --filter '^((?!(testIntegration)).)*$' \
+ --filter '^((?!(testIntegration|testUpdateDoesntThrowsRuntimeExceptionIfGitCommandFailsAtFirstButIsAbleToRecover)).)*$' \
--include-path %{buildroot}%{_datadir}/php || ret=1
fi
done
@@ -278,6 +278,9 @@ exit $ret
%changelog
+* Tue Oct 5 2021 Remi Collet <remi@remirepo.net> - 1.10.23-1
+- update to 1.10.23
+
* Tue Apr 27 2021 Remi Collet <remi@remirepo.net> - 1.10.22-1
- update to 1.10.22